Back
Maintenance

Clickhouse storage

Completed 16 Jul at 08:35pm CEST.

App Reports
Completed

Maintenance completed.

Posted 16 Jul at 08:35pm CEST.
Started

We will perform an update to our Clickhouse database which will make the results unavailable for the duration of the maintenance. This will not affect the data collection in any way.

Posted 16 Jul at 08:00pm CEST.