Back
Maintenance

Analytics upgrade

Completed 31 Jan at 09:07pm CET.

App Analytics API
Completed

Maintenance ended.

Posted 31 Jan at 09:07pm CET.
Updated

Update is complete and service are back online. We are monitoring that everything is working as expected.

Posted 31 Jan at 08:57pm CET.
Updated

Maintenance started.

Posted 31 Jan at 08:04pm CET.
Started

We will be performing a major update of our Analytics software, which includes a database upgrade. As a result, the service will be temporarily unavailable. We anticipate that the downtime will last between 30-60 minutes.

This affects collecting page views, events and showing analytics results. It does not affect loading our script or collecting survey responses.

Posted 31 Jan at 08:00pm CET.